Donnerstag, 26. Juni 2008

IzPack now supports InstallerRequirements

The current trunk version of IzPack now supports the so called installer requirements. This means that it's now possible to define requirements for being able to start the installation. E.g. if a certain user has to start the installer, this will be checked by using a UserCondition with an installer requirement. If the condition is not fulfilled, a message will be shown and the installer exits.

1 Kommentar:

Julien hat gesagt…

Thanks Dennis!

Reach me via Live Messenger